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Digital Photo Supplement  

 
The following supplement is designed to assist instructors in preparing and delivering the Create and 

Share Digital Photos class. The table at the bottom of this page provides information on the ability of 

selected software applications to perform certain image adjustments or produce projects. The next 

section of the supplement lists Where to go to access selected image editing options; and How to use 

the selected options. In applications that provide step-by-step editing choices or help on using the 

selected editing techniques, fewer explanations are provided in the How to use section. Additionally, 

many editing techniques or tools require extensive explanations.  These explanations would take 

considerable space to fully cover the use of those techniques or tools. In those instances, explanations 

are as detailed as space permits (use the software application’s help feature for more thorough 

explanations). Finally, to keep subjectivity to a minimum, comments on the usefulness, ease of use, and 

quality of tools or adjustments in individual software applications are only given where appropriate.  

 Photoshop 
Elements 

Picture It 
7.0 

Picture It 
2002 

ArcSoft 
Photo 

Impression 

Epson Film 
Factory 

FinePix 
Viewer 

DiMAGE 
Viewer 

Global Changes 
Rotate Image Yes Yes  Yes Yes Yes Yes 
Crop Image Yes Yes  Yes Yes Yes Yes 
Resize Image Yes Yes  Yes Yes Yes Yes 
Adjust Color Yes Yes  Yes Yes No Yes 
Adjust 
Brightness/Contrast Yes Yes  Yes Yes No Yes 

Adjust 
Hue/Saturation Yes Yes  Yes No No Yes 

Sharpen Image Yes Yes  Yes No No Yes 
Blur Image Yes Yes  Yes Yes No No 
Spot Changes 
Repair Red Eye Yes Yes  Yes Yes No No 
Selection Tools Yes No  Yes No No No 
Clone Tool Yes No  Yes No No No 
Brush Tools Yes Yes  Yes No No No 
        
        
Projects 
 No Yes  Yes Yes No No 
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Global Changes 
Rotate Image Where to go: How to use: 
Photoshop Elements The top section of the Rotate choices is for rotating the 

entire image. Custom allows you to set a specific angle of 
rotation. If you want to rotate layers, the middle section 
allows you to rotate specific layers. Choosing Free Rotate 
Layer allows you to rotate the layer with the mouse.  
Position the mouse outside of the bounding box that 
surrounds the layer, click and hold, and then move the 
mouse to rotate the layer.  Press Enter to accept the 
changes. Press Esc to cancel the changes. To let Photoshop 
automatically straighten the image, choose Straighten 
Image. Straighten and Crop Image will automatically 
straighten and crop the image. Rotating images will 
decrease sharpness (caused by interpolation of pixels). 

Picture It 7.0 

 

For simple rotating and flipping of images you can use the 
rotate and flip buttons on the toolbar. To rotate the image 
by hand, click the image once; a rotation handle will appear 
above the image, now click and drag on the rotation handle 
to rotate the image. Choosing Rotate from the Crop or 
rotate choice on the task pane will allow you to rotate the 
image like the buttons on the tool bar or by numerically 
setting the rotation angle. 

Picture It 2002   
ArcSoft Photo 
Impression 

 

 

 

Select Edit>Select & Crop(bottom left) and then for 
freehand rotating click the freehand rotation button. To 
rotate the image move the mouse to one of the corners of 
the image, when the pointer turns into a double arrow click 
and drag the mouse to rotate the image (not easy if you 
have a hard time using the mouse). If you rotate the image 
and let go with the corners not available you will not be 
able to find the corners without moving the image. To move 
the image, position the mouse over the image, and drag 
until you see a corner. 
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Epson Film Factory 

 

 

Click on the image you wish to adjust (clicking other 
images will select more than one image to adjust), click the 
Retouch button on the toolbar, and then click Rotate.  The 
Rotate dialog box is pretty straight-forward. If you want to 
be able to return images back to their original condition do 
not check Overwrite Original Image. 

FinePix Viewer 

 

 

Double click the image you would like to change.  Click the 
rotate buttons to rotate the image. Click File>Save As from 
the menu to save the changes (you will now have two 
images).  

DiMAGE Viewer 

 

 

 

Double click the image you would like to change or click 
the button to the right of the trashcan on the toolbar (toolbar 
buttons do not have screen tips but there are, sometimes not 
so useful, descriptions of buttons in the status bar on the 
bottom of the window) then click the rotate or flip buttons 
on the toolbar to rotate or flip the image. (Can also be 
accessed in the Tools menu choice) 
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Crop Image Where to go: How to use: 
Photoshop Elements 

 
 

Select the Crop Tool from the tool palette. Position the 
mouse over the image and click and drag to create a crop 
area. Click and drag inside the selection to move the crop 
area. Click and drag outside the selection to rotate the crop 
area. Click and drag on the resize handles on the corners or 
sides of the selection to resize the crop area. Hold down the 
Shift key and click and drag on a corner resize handle to 
maintain the aspect ratio of the crop area (To set a desired 
aspect ratio (400 px by 600px) before cropping, enter the 
desired dimensions. In the Width and Height fields on the 
crop toolbar that appears when you choose the Crop Tool.). 
Press Enter to accept the changes. Press Esc to cancel the 
changes. 

Picture It 7.0 

 

In the Crop canvas window, after you make a selection 
you can rotate the selection by dragging the rotation handle, 
you can resize the selection proportionally by dragging the 
corner resize handles, and you can resize the selection non-
proportionally by dragging the side resize handles. You can 
also click the Crop Canvas button to access the Crop 
canvas window. 

Picture It 2002   
ArcSoft Photo 
Impression 

Draw a selection with one of the selection tools below the 
canvas. To soften the edges of the selection move the Soft 
Edge slider to the right.  After you get the selection you 
like, click the crop button. Selections can not be constrained 
to perfect squares or circles. 

Epson Film Factory 

 

Click the Retouch button on the toolbar, and then click 
Trim.  The Trim dialog box is pretty straight forward. If 
you want specific constraints, there are a few available from 
the Aspect Ratio drop down box. 

FinePix Viewer 

 

Double click the image you would like to change.  Click the 
Marquee Tool button then draw a selection. You can resize 
the selection proportionally by dragging the corner resize 
handles, and you can resize the selection non-proportionally 
by dragging the side resize handles. Click File>Save As 
from the menu to save the changes (you will now have two 
images). 
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DiMAGE Viewer 

 

 

Click the Marquee button on the toolbar and then draw a 
selection. You can resize the selection by moving the 
mouse to the edge of the selection (the pointer will turn into 
a double arrow) and dragging.  You can move the selection 
by positioning your mouse inside the selection and 
dragging. After you get the selection like you like it, click 
File>Save Selected Area from the menu to save the 
changes (you will now have two images). 

Resize Image Where to go: How to use: 
Photoshop Elements 

 

Image>Resize>Image Size – Pixel Dimensions changes 
the physical size of the image. Document Size changes the 
print size of the image. To change only the print size of an 
image, remove the checkmark from Resample Image 
(changing the Resolution of an image will change the 
Width and Height of the print size).  To resize both the 
actual image and the print size leave the checkmark in 
Resample Image (changing the Resolution of an image 
will change the physical Width and Height of the image). 
Bicubic interpolation will produce best results; Bilinear 
interpolation is next best, and Nearest Neighbor 
interpolation lowest quality resampling. For a more 
thorough explanation of resizing images click the Help 
button. 

Picture It 7.0 

 

Choose Format>Resize Image from the menu, and then 
follow the steps on the left. 

Picture It 2002   
ArcSoft Photo 
Impression 

 

Click the resize image button on the right. You can resize 
the image proportionally by dragging the corner resize 
handles, and you can resize the image non-proportionally 
by dragging the side resize handles (again, it might be 
difficult to get right on the corners or edges for some 
people). 

Epson Film Factory  
FinePix Viewer 

 

Click the Image Size button on the toolbar and then make 
your choices in the Image Size dialog box. Click File>Save 
As from the menu to save the changes (you will now have 
two images). 
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DiMAGE Viewer 

 

 

Click the Resize button (Can also be accessed in the Tools 
menu choice) on the toolbar, and then enter the desired 
dimensions into Width and Height fields in the Image Size 
dialog box. Bicubic interpolation will produce better results 
than Bilinear interpolation. 

Adjust Color Where to go: How to use: 
Photoshop Elements Color Cast – Clicking on the portion of the picture that is 

supposed to be a neutral gray (difficult at times) will help to 
reduce color cast. 
Remove Color – Turns the image into a black and white 
image. 
Color Variations – This dialog box allows you to increase 
or decrease (click on thumbnails) the amount of red, green, 
or blue in your image along with the ability of lightening or 
darkening the image.  

Picture It 7.0 

 

Choose Touchup>Adjust Tint from the Common Tasks 
panel, and then follow the steps on the left. The steps are 
clear but it is difficult to fine tune changes. 
For an antique or black and white look choose 
Effects>Antique or Effects>Black and White 

Picture It 2002   
ArcSoft Photo 
Impression 

 

 

Select Enhance (bottom left) Using the Tone button you 
can adjust the Highlights, Midtones and Shadows of the 
image by moving the corresponding sliders left or right. It 
is difficult to fine tune changes with this tool. Click Apply 
to accept the changes. 
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Epson Film Factory 

 

Click the Retouch button on the toolbar, and then click 
Manual Retouch.  This dialog box allows you to increase 
or decrease (click on thumbnails – center thumbnail is what 
the retouched image will look like) the amount of red, 
green, or blue in your image (color tab) along with the 
ability of lightening or darkening the image (brightness 
tab). If you want to be able to return images back to their 
original condition do not check Overwrite Original 
Image. 

FinePix Viewer  
DiMAGE Viewer  

 
 

 

 

Brightness/Contrast/Color Balance button (Can also be 
accessed in the Correction menu choice) – Use the sliders 
in this dialog box to adjust the brightness, contrast or color 
levels (red, green, or blue) of your image. 
Color Variations button (Can also be accessed in the 
Correction menu choice) – This dialog box allows you to 
increase or decrease (click on thumbnails – center 
thumbnail is what the retouched image will look like) the 
amount of green, yellow, cyan, red, blue, or magenta 
(Color Balance drop-down choice) in your image along 
with the ability of lightening or darkening the image 
(Brightness & Contrast drop-down choice), or increasing 
or decreasing the saturation (Saturation drop-down choice) 
of your image. 

Adjust 
Brightness/Contrast Where to go: How to use: 

Photoshop Elements Levels is the best choice for adjusting brightness or contrast 
(use the help button inside the Levels dialog box for a 
detailed explanation on how to use this feature).  In the 
Brightness/Contrast dialog box, use the sliders to make 
your changes.  

Picture It 7.0 

 

Choose Touchup>Brightness and contrast from the 
Common Tasks panel, and then follow the steps on the 
left. You can also click on the Contrast Auto Fix or Levels 
Auto Fix buttons on the toolbar to automatically adjust the 
contrast of an image. 

Picture It 2002   
ArcSoft Photo 
Impression 

 

Using the Brightness/Contrast button you can adjust the 
Brightness and Contrast of the image by moving the 
corresponding sliders left or right. Click Apply to accept 
the changes. 
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Epson Film Factory 

 

Click the Retouch button on the toolbar, and then click 
Manual Retouch.  This dialog box allows you to increase 
or decrease (click on thumbnails – center thumbnail is what 
the retouched image will look like) the amount of red, 
green, or blue in your image (color tab) along with the 
ability of lightening or darkening the image (brightness 
tab). If you want to be able to return images back to their 
original condition do not check Overwrite Original 
Image. 

FinePix Viewer  
DiMAGE Viewer  

 

 

 

Tone Curves & Histogram (Can also be accessed in the 
Correction menu choice) – This would be the best way to 
adjust brightness/contrast, but to fully explain how this 
dialog box works would take several paragraphs and 
unfortunately DiMage doesn’t offer help. A good 
explanation of levels can be found in Photoshop Elements. 
Brightness/Contrast/Color Balance button (Can also be 
accessed in the Correction menu choice) – Use the sliders 
in this dialog box to adjust the brightness, contrast or color 
levels (red, green, or blue) of your image. 

Adjust 
Hue/Saturation Where to go: How to use: 

Photoshop Elements Inside the Hue/Saturation dialog box use the Hue slider to 
change the hue of the color portion of the image (moving 
the slider to the extreme left or extreme right will result in 
the same color). Use the Saturation slider to increase or 
decrease the vividness of the colors in the image (moving 
the slider to the extreme left will result in a black & white 
image). Use the Lightness slider to lighten or darken the 
image. Click the Help button for more detailed explanation 
of this dialog box. 

Picture It 7.0 Choose Effects>Hue and saturation from the Common 
Tasks panel, and then follow the steps on the left. The steps 
are clear but it is difficult to fine tune changes. 

Picture It 2002   
ArcSoft Photo 
Impression 

 

Using the Hue/Saturation button you can adjust the Hue, 
and Saturation of the image by moving the corresponding 
sliders left or right. Click Apply to accept the changes. 

Epson Film Factory  
FinePix Viewer   
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DiMAGE Viewer  

 

 

 

Hue/Saturation button (Can also be accessed in the 
Correction menu choice) -- Inside the Hue/Saturation 
dialog box use the Hue slider to change the hue of the color 
portion of the image (moving the slider to the extreme left 
or extreme right will result in the same color). Use the 
Saturation slider to increase or decrease the vividness of 
the colors in the image (moving the slider to the extreme 
left will result in a black & white image). Use the 
Lightness slider to lighten or darken the image. 

Sharpen Image Where to go: How to use: 
Photoshop Elements Unsharp Mask is the only choice in this menu that allows 

you to set the level of sharpening. Most images will need 
some degree of sharpening to counteract the diffusion as the 
ink is absorbed by the paper (ink diffuses differently for 
different paper types). Sharpening should be one of the last 
steps in adjusting an image. Amount controls the amount of 
sharpening the image receives. Radius controls the amount 
of sharpening applied to contrasting edges. Better results 
are usually achieved by making more drastic changes in 
Amount than in Radius. Threshold increases the amount 
of edge contrast necessary for Radius to be able to change 
(moving threshold to the right will reduce the amount of 
sharpening produced).  

Picture It 7.0 

 

Choose Touchup>Sharpen or blur from the Common 
Tasks panel (or from the Sharpen or Blur button on the 
toolbar), and then follow the steps on the left. Moving the 
slider to the left blurs the image and moving it to the right 
sharpens the image. 

Picture It 2002   
ArcSoft Photo 
Impression 

 

Using the Sharpen button you can adjust the sharpness of 
an image by moving the corresponding slider left or right. 
By default the amount of sharpness is set at 50. The fastest 
way to set a specific sharpness number is to click inside the 
field and type in a number. Click Apply to accept the 
changes. 

Epson Film Factory  
FinePix Viewer  
DiMAGE Viewer 

 

Correction>Image Correction>Sharpness -- Frequency 
controls the amount of sharpening the image receives 
(move slider to the right to increase the amount of contrast 
applied to the image).  Contrast controls the amount of 
sharpening applied to contrasting edges (move slider to the 
right to increase the amount of contrast applied to the 
image). DiMage provides no help, so this learned through 
trial and error. 
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Blur Image Where to go: How to use: 
Photoshop Elements Gaussian Blur (only has a radius adjustment) and Smart 

Blur (has radius, threshold and quality adjustment settings) 
are useful to achieve the opposite effects of the Unsharp 
Mask tool. Blurring selected parts of an image can make 
other parts of the image stand out and appear more in focus.  
Motion Blur and Radial Blur best used for spot changes. 

Picture It 7.0 

 

Choose Touchup>Sharpen or blur from the Common 
Tasks panel (or from the Sharpen or Blur button on the 
toolbar), and then follow the steps on the left. Moving the 
slider to the left blurs the image and moving it to the right 
sharpens the image. 

Picture It 2002   
ArcSoft Photo 
Impression 

 

Using the Blur button you can adjust the blurriness of an 
image by moving the corresponding slider left or right. By 
default the amount of blurriness is set at 50. The fastest way 
to set a specific blurriness number is to click inside the field 
and type in a number. Click Apply to accept the changes. 

Epson Film Factory 

 

Click the Retouch button on the toolbar, and then click 
Soft Focus.  The Soft Focus dialog box is pretty straight 
forward. If you want to be able to return images back to 
their original condition do not check Overwrite Original 
Image. 

FinePix Viewer  
DiMAGE Viewer  
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Spot Changes 

Repair Red Eye Where to go: How to use: 
Photoshop Elements 

 

Select the Red Eye Brush Tool from the Tool Palette.  
Select a brush type and size from the toolbar (soft edge 
brushes give better results).  To change the default color to 
more closely match the eye color of the person, click the 
Default Colors button on the toolbar (if in doubt, darker is 
usually better). Click and drag over the red portions of the 
eye until the desired results are achieved. For more detailed 
explanations on how to use this tool, use Help. 

Picture It 7.0 

 

Choose Touchup>Fix red eye from the Common Tasks 
panel (or from the fix red eye button on the tool bar), and 
then follow the steps on the left. Click once on a red area of 
each eye to set the reference points. Doesn’t seem to get rid 
of all of the red. 

Picture It 2002   
ArcSoft Photo 
Impression 

 

 

 

Select Enhance from the editing choices at the bottom left 
of the screen, select the Red Eye tool from the toolbar, and 
then select a brush size (there is no indication of what size 
the brushes are). Click and drag over the red portions of the 
eye until the desired results are achieved. 

Epson Film Factory 

 

This tool doesn’t give very good results and will 
overwrite the file.  
 
Click the Retouch button on the toolbar, and then click 
Red Eye Correction.  Draw two ellipses over both eyes 
and then adjust the brightness and hue of the ellipses by 
moving the corresponding sliders.  

FinePix Viewer  
DiMAGE Viewer  
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Selection Tools Where to go: How to use: 
Photoshop Elements To constrain the Rectangular and Elliptical Marquee tool 

to perfect squares and circles hold down the Shift key after 
you start your selection (if there is already an area selected, 
holding down the Shift key and then drawing a selection 
will add to the original selection).  Use the Lasso Tool to 
make freehand selections. Use the Polygonal Lasso Tool to 
select areas that have straight edges (click, move mouse, 
click, move mouse, etc.). Use the Magnetic Lasso Tool to 
select areas that have high contrast edges (click, move 
mouse, click, move mouse, etc.). To finish a selection with 
the Polygonal Lasso or Magnetic Lasso tool, position the 
lasso over the starting point of the selection (a small circle 
will appear at the tail of the lasso when you are over the 
starting point) and click. You can add to or subtract from a 
selection by changing the selection type on the selection 
toolbar that appears when you choose one of the selection 
tools. You can also decrease the harshness of selection 
edges by entering an amount in the Feather field on the 
selection toolbar. 

Picture It 7.0  
Picture It 2002   
ArcSoft Photo 
Impression 

 

Draw a selection with one of the selection tools below the 
canvas. To soften the edges of the selection move the Soft 
Edge slider to the right.  After you get the selection you 
like, click the crop button. Selections can not be constrained 
to perfect squares or circles. It is also impossible to add to 
selections. 

Epson Film Factory  
FinePix Viewer  
DiMAGE Viewer  
Clone Tools Where to go: How to use: 
Photoshop Elements Set the brush size of the Clone Stamp Tool to a little larger 

than the blemish you wish to repair. Holding down the Alt 
key and clicking will set the reference point for cloning. 
Reference points should be near the blemish being fixed. 
Click (don’t drag) over the blemish (you will probably have 
to set several reference points for larger blemishes). 
Reducing Opacity will increase the times you have to click 
on an image to repair it, but the repair will look more 
natural. 

Picture It 7.0  
Picture It 2002   
ArcSoft Photo 
Impression 

 

 

Select the Clone tool from the toolbar, and then select a 
brush size (there is no indication of what size the brushes 
are). Right clicking will set the reference point for cloning 
(reference points and cloning are set at the tip of the pencil). 
Reference points should be near the blemish being fixed. 
Click (don’t drag) over the blemish (you will probably have 
to set several reference points for larger blemishes). 
Reducing Intensity will increase the times you have to 
click on an image to repair it but the repair will look more 
natural. 

Epson Film Factory  
FinePix Viewer  
DiMAGE Viewer  
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Brush Tools Where to go: How to use: 
Photoshop Elements There are too many brush options to be covered in this 

supplement. 

Picture It 7.0 Choose Effects>Freehand painting from the Common 
Tasks panel, and then follow the steps on the left.  

Picture It 2002   
ArcSoft Photo 
Impression 

 

 

There are too many brush options to be covered in this 
supplement. 

Epson Film Factory  
FinePix Viewer  
DiMAGE Viewer  
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Projects 

Photoshop Elements  
Picture It 7.0 

 

Click Create a project. 
There are too many project options to be covered in this 
supplement. 
 

Picture It 2002   
ArcSoft Photo 
Impression 

 

 

Click Create and then choose the type of project you would 
like to work on. There are too many project options to be 
covered in this supplement. 

Epson Film Factory 

 

There are too many project options to be covered in this 
supplement. 
 

FinePix Viewer  
DiMAGE Viewer  
   
 


